|

Java Help

We recommend you use the official Sun Java 2 Runtime Environment (J2RE), available for Windows, Linux, Macintosh, Solaris and other operating systems. If nothing appears, you may not have a Java Virtual Machine installed or correctly configured.
  • Internet Explorer - if the applet fails to load, download and install the Sun Java Plug-in.
  • Netscape/Mozilla - download and install the latest version of the Sun Java Plug-in.
  • Opera - ensure you have installed Opera with Java (available for download on the Opera website).
The Java installation must only be installed once, no other installations are necessary.

Before you run the ESL Instant Challenger for the first time, you should test the Chat. Click on the link "Test Java" and a popup window should open, and inside this a Chat window.

The following combinations of Browser and Java versions have been successfully tested:

Firefox 0,8, Java 1.4.2_03
Firefox 0,8, java 1.4.2_01
InterNet Explorer 6,0, Java 1.4.2_03
InterNet Explorer 6,0, Java 1.4.1_01
Mozilla 1,6, Java 1.4.2_03
Opera 7,22 with Java
Opera 7,11 with Java

If any problems should occur, the latest version of both the browser and of Java should be used.

Test Java Chat

More questions and answers in this subject area



All questions & answers
 
  • 2.547 Users Online
  • 4.800.390 Registered Users
  • 2.097.110 Active Users
  • 1.021.420 Teams Total
  • 2.121 Matches Yesterday
  • 22.115.800 Matches Total
  • More stats
Searchtags

Electronic Sports League rendertime: 0.45s (not_cached) host: eslphp4