|
Headset und Ingamegespräch
 
Author Posting
Huhu,

ich habe ein eher komisches Problem. Mein Headset funktioniert ingame direkt nicht, obwohl es in den Optionen aktiviert ist. Das heißt wenn ich ohne TS aufm Server gehe, höre ich die Leute zwar sprechen (bei mir über Lautsprecher), aber sie selber hören mich nicht reden.

Und mit TS hören mich nur diejenigen, die auch im TS-Channel sind. Das Headset ist ein Razer Chararias....hat jemand eine Idee, wie man das lösen könnte?

Achso...das 5.1 Lautsprechersystem hängt an meiner Soundkarte, einer Asus Xonar D2X. Das Headset allerdings hängt an der Onboardsoundkarte und beides ist natürlich über die Systemsteuerung von Win7 auch entsprechend konfiguriert. Da es zusammen auch läuft, denke ich, dass da nicht das Problem ist.
quote ] 
stell mal im TS bei optionen...unter wiedergabe und aufnahme beides auf "automatisch besten modus" hatte auch mal das problem...aber mit den settings geht es bei mir...

greetz polypay
quote ] 
polypay wrote:
stell mal im TS bei optionen...unter wiedergabe und aufnahme beides auf "automatisch besten modus" hatte auch mal das problem...aber mit den settings geht es bei mir...

greetz polypay


Nene mit TS geht das ja ganz normal....aber ohne TS direkt im Ingamegespräch funktioniert das nicht obwohl Sprachaktivierung aktiviert ist. Die TS-Settings sind schon so eingestellt wie du gesagt hattest...es geht mir um das "spielinterne TS".

Ich hab bei TS3 jetzt das Aufnahme- und Wiedergerät mal definiert...
quote ] 
Ingame Voice

Geh mal in die Optionen und dreh dort den Regler für die Aufnahme ganz hoch.
Ausserdem solltest du als allererstes überhaupt einmal schauen, ob dein Mikrofon im Testmodus angezeigt wird.

Greez KiloSwiss

-- 
DOWNLOAD Fps.cfg & Player.cfg @ www.KiloSwiss.ch
quote ] 
KiloSwiss wrote:
Ingame Voice

Geh mal in die Optionen und dreh dort den Regler für die Aufnahme ganz hoch.
Ausserdem solltest du als allererstes überhaupt einmal schauen, ob dein Mikrofon im Testmodus angezeigt wird.

Greez KiloSwiss


Mhmm, also die Regler sin ganz rechts beide und im Testmodus geht die Beleuchtung auch hoch bis auf die oberen grünen Balken...

Allerdings wird aufm Server nicht angezeigt, dass ich spreche - bei den anderen Spielern allerdings schon.
quote ] 
also fehlt dir der lautsprecher, der dir signalisiert, dass du sprichst!?

hast du ein GUI der dir das vll nicht anzeigt?
quote ] 
polypay wrote:
also fehlt dir der lautsprecher, der dir signalisiert, dass du sprichst!?

hast du ein GUI der dir das vll nicht anzeigt?


Ne die Texteinblendung fehlt da...kA ob ich einen Gui hab. Ich kenn mich da in Dingen Config etc nich so wirklich aus emoticon-grin Die Lautsprecher gehn alle und im textmodus hör ich mich auch selbst.
quote ] 
Drückst du denn auch die richtige Taste während dem sprechen?

bind "TASTE" "+voicerecord"

Kannst du auch in den Optionen festlegen.

Greez KiloSwiss

-- 
DOWNLOAD Fps.cfg & Player.cfg @ www.KiloSwiss.ch
quote ] 
KiloSwiss wrote:
Drückst du denn auch die richtige Taste während dem sprechen?

bind "TASTE" "+voicerecord"

Kannst du auch in den Optionen festlegen.

Greez KiloSwiss


o.O Seit wann muss man da Tasten drücken? Es ging doch mal automatisch?
quote ] 
Ka vielleicht gibt es da eine Option. Aber sonst brauchte man immer eine taste.
quote ] 
MosQui wrote:
Ka vielleicht gibt es da eine Option. Aber sonst brauchte man immer eine taste.


Mhmm K soll laut Optionen die Sprachkommunikationsaktivierung sein...muss ich nachher mal testen...
quote ] 
Ja "k" ist glaub ich standard.  Habe es auf "F" weil man da besser dran kommt beim zocken ;p
quote ] 
Fire wrote:
o.O Seit wann muss man da Tasten drücken? Es ging doch mal automatisch?


Kenne es nur so, dass man eine Taste drücken muss um auf dem Server sprechen zu können.
quote ] 
polypay wrote:
Kenne es nur so, dass man eine Taste drücken muss um auf dem Server sprechen zu können.


Jo das wars anscheinend auch...ich hatte das irgendwie anders in Erinnerung. Gab mal nen Server wo man so direkt sprechen konnte ohne diese Taste erst zu drücken. Naja vielleicht hab ich mich da geirrt...jedenfalls gehts jetzt emoticon-grin Danke für die Hilfe..
quote ] 
PEBKAC - gelöst emoticon-grin

-- 
DOWNLOAD Fps.cfg & Player.cfg @ www.KiloSwiss.ch
quote ] 

Reply

 
  • 1.766 Users Online
  • 4.754.690 Registered Users
  • 2.077.680 Active Users
  • 1.015.160 Teams Total
  • 3.191 Matches Yesterday
  • 22.029.500 Matches Total
  • More stats
Searchtags

Electronic Sports League rendertime: 0.57s (not_cached) host: eslphp2